Excel - Valor de columnas correlativas

   
Vista:

Valor de columnas correlativas

Publicado por frasko (3 intervenciones) el 03/10/2007 17:48:33
Hola amigos, ojalá me podais ayudar porque creo que es una tontería. Os cuento lo que quiero hacer, no os explico todo.

Imaginaos dos filas:

1 2 3 4
12 14 2 1

La primera es el día del mes y la segunda el número de asistentes al evento X. Pues quiero conseguir el día en el que acudieron el máximo de asistentes. Yo consigo con MAX 14 pero luego para hacer referencia a otra fila me estoy volviendo loco.

Espero que me podais ayudar,

Un saludo!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Valor de columnas correlativas

Publicado por Fernando (231 intervenciones) el 03/10/2007 18:04:58
No sé si te entendí bien, pero te recomiendo rellenar para que no tengas que hacer referencias a otras filas.

Saludos,
Fernando
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Valor de columnas correlativas

Publicado por Frasko (3 intervenciones) el 03/10/2007 18:15:13
Rellenar? No se a que te refieres con rellenar....

Repito a ver si no me explique bien...

Si una fila tengo los días del mes: 1 2 3 4 5 6 7 8
Y justo en la fila de abajo tengo los asistentes a un congreso cada día:

10 13 16 1 17 92

Pues quiero saber el día que tuvo mas asistencia. Es decir, que si el máximo es 92, saber el valor que tiene esa misma columna 1 fila mas arriba.

Que me decis?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Valor de columnas correlativas

Publicado por Abraham Valencia (2418 intervenciones) el 03/10/2007 18:35:34
Pues suponiendo que las Fechas estan en la fila 1, que la cantidad de alumnso en la fila 2, y que hasta el moemnto tienes dias hasta la columna F:

=INDICE(A1:F2,1,COINCIDIR(MAX(A2:F2),A2:F2,0))

Abraham
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Valor de columnas correlativas

Publicado por Frasko (3 intervenciones) el 04/10/2007 16:53:57
Buah!! Perfecto Abraham!! Lo has clavado macho!!! Eres un fiera!!jeje!!

Muchas gracias por la ayuda tio!!! Ahora estudiare que hace eso realmente, jeje!

Saludos!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar