Excel - Buscar Datos

   
Vista:

Buscar Datos

Publicado por Jose Gpe (75 intervenciones) el 21/11/2007 16:41:48
HOJA 1 "CATALOGO" HOJA2 "DETALLE"
CODIGO DESCRIPCION CODIGO ARTICULO
A1 1 CDs A1 4 FORMULA
A2 2 COPIAS A2
A3 3 DESCARGAS A3

EN LA HOJA 2 "DETALLE"
TECLEO EL CODIGO Y CON AL FORMULA SIGUIENTE:=SI(A1=0,"",BUSCARV(A1,CATALOGO!$A$1:$B$5,2)) VA Y BUSCA EL CODIGO Y PONE LA DESCRIPCION DEL MISMO MI PREGUNTA ES: ¿COMO LE HAGO PARA QUE SI POR EJEMPLO: TECLEO EL CODIGO 5 Y EN LA HOJA 1 "CATALOGO" NO SE ENCUENTRA ME MANDE UN MENSAJE QUE DIGA "CODIGO NO EXISTE" ?
SI ES POSIBLE MANDARME UN ARCHIVO CON LA SOLUCION, A MI EMAIL jsanzmatz@difcoahuila.gob.mx

Gracias por tu ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Buscar Datos

Publicado por Cesar (151 intervenciones) el 21/11/2007 18:00:52
Acaba de ser respondida esa pregunta.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar