Excel - URGE: FORMULA PARA SUMA...

   
Vista:

URGE: FORMULA PARA SUMA...

Publicado por majemor (6 intervenciones) el 01/01/2008 15:09:27
Necesito una fórmula: En una hoja, cada opositor tiene una calificación en tres ejercicios y concurso. Necesito sumar "ejercicio 1º, 2º, 3º y concurso", teniendo en cuenta que del ejercicio 2º y 3º han de ser notas superiores o iguales a 5. Es decir, cualquier nota inferior a 5, se debería convertir en 0 a la hora de realizar la suma. Muchas gracias
NOMBRE 1er. Ejercicio 2º ejercicio 3er. Ejercicio concurso TOTAL
FERNÁNDEZ CARBAJO, L. 5,55 2,4 0 1,125
MORÁN MERINO, Marta 6,66 8,85 9,5 1,125
RODRIGUEZ MORALA, Elena 7,77 10 4 1,125
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:URGE: FORMULA PARA SUMA...

Publicado por juan luis (32 intervenciones) el 01/01/2008 16:38:22
Prueba:

=SI(B2>=5;SI(C2>=5;SI(D2>=5;B2+C2+D2;B2+C2);SI(D2>=5;B2+D2;B2));SI(C2>=5;SI(D2>=5;C2+D2;C2);SI(D2>=5;D2;0)))

Para Nombre en A2 y con el primer ejercicio en columna B2, segundo en C2 y tercero en D2.

Juan Luis.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar