Excel - Conteo sin duplicados

   
Vista:

Conteo sin duplicados

Publicado por ELTREMEN (28 intervenciones) el 21/02/2008 21:43:48
Hola señores. Miren, necesito de su ayuda. Tengo un listado de nombre en unas celdas- Pero algunos nombres de mis clientes se repiten, como hacerle para que me cuente cuantos clientes tengo, pero que no me cuente los que se repiten o duplican
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Conteo sin duplicados

Publicado por Javier R. (37 intervenciones) el 21/02/2008 22:01:19
Supongamos que el listado está en la columna A, entonces escribe en B2 los siguiente: =CONTAR.SI($A$2:A2,A2) y extiendelo hacia abajo, luego pones autofiltro y filtras la columna B para que te despliegue solo los números 1 y ahí ya puedes contar los clientes sin repetir. (Tal vez debas sustituir la coma por punto y coma de acuerdo a la configuración de tu computador)

Otra opción es señalar toda la columna A y generar una tabla dinámica, allí también te listará una sola vez cada registro.

Saludos,

Javier R.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar