Excel - contar URGENTE............

   
Vista:

contar URGENTE............

Publicado por Sebastian (5 intervenciones) el 05/03/2008 21:12:35
Hola foro necesito ayuda urgente tengo en la columna A1 hasta A50 estos codigos y en la columna B los codigos que atendiron los casos de la columna A ejemplo
COLUMNA "A" COLUMNA "B"
O80.9 186
O82.1 203
O82.0 205
O80.9 205
O80.9 203
O82.1 203

LO QUE NECESITO ES CONTAR CUANTOS CASOS ATENDIO EL CODIGO 186,203,205
O80.9 O82.0 O82.1
186 1
203 1 2
205 1 1

GRACIAS POR LA AYUDA
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar URGENTE............

Publicado por Marvin Osorio (368 intervenciones) el 05/03/2008 21:25:43
Utiliza =SUMAPRODUCTO()
Mira en la ayuda del excel.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar URGENTE............

Publicado por Sebastian (5 intervenciones) el 05/03/2008 21:35:19
AMIGO NO SE COMO USARLO LO ESTOY INTENTANDO PERO NO ME SALE LO ESTOY HACIENDO MAL CREO
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar URGENTE............

Publicado por Marvin Osorio (368 intervenciones) el 06/03/2008 00:01:02
Disculpa prueba con la función =BDSUMA
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar URGENTE............

Publicado por Marvin Osorio (368 intervenciones) el 06/03/2008 00:05:36
Colo en A1 la descripcion del código del cliente.... y luego en A2 los códigos, luego en B1 la descripcion del código de caso y luego en B1 la cantidad de casos, luego en otra columna aparte por ejemplo en F1 vuelves a colocar los criterios que se tomaran por ejemplo en F1 colocas la descripción del código de cliente y en F1 un código que sería el que sumará..... luego ya teniendo esta base utilizas esta formula

=BDSUMA(A1:B7,B1,F1:F2

donde A1:B7 es el rango de datos, B1 la columna que tiene los datos que sumará y F1:F2 las celdas que tienen los criterios...

busca mas ayuda en excel... ya que la BDSUMA te puede servir en tu problema.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar URGENTE............

Publicado por Yair Escudero (11 intervenciones) el 06/03/2008 23:06:20
Hola Sebastian

Yo veo dos formas de hacerlo:

La primera consiste en colocar en la columna donde quieres hacer el resumen todos los posibles valores de la columna B. Osea
Columna D
186
203
205

luego en la columna contigua (para este ejemplo la Columna E) al lado de cada valor la siguiente formula

=CONTAR.SI(B:B,D1)
=CONTAR.SI(B:B,D2)
=CONTAR.SI(B:B,D3)

osea que quedaria algo asi

Columna D Columna E
186 =CONTAR.SI(B:B,D1)
203 =CONTAR.SI(B:B,D2)
205 =CONTAR.SI(B:B,D3)

cuando se evalue la formula casi siempre inmediatamente aparecera el valor que buscas para tu ejemplo apareceran en su orden 1, 3 y 2.

la otra forma, la que me gusta mas es hacer una tabla dinamica con los registros y poner como campo de fila la columna B y como campo de datos la columna A, con la operacion CONTAR.

espero te sirva.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar