Excel - contar numeros no repetidos

   
Vista:

contar numeros no repetidos

Publicado por david ramirez (10 intervenciones) el 14/03/2008 12:31:48
estimados:

como puedo contar celdas con numeros y contar solo los no repetidos.

por su ayuda gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:contar numeros no repetidos

Publicado por Javier R. (37 intervenciones) el 14/03/2008 14:43:37
Hola, para esto puedes ocupar tablas dinámicas... o puedes utilizar una columna auxiliar en la que, suponiendo que el listado de números comience en A1 y hay 50 números, debes poner la siguiente fórmula en la columna B =CONTAR.SI($A$1:A1,A1) y copiarla hacia abajo, luego al final pones =CONTAR.SI(B1:B50,1) y listo.

Saludos,
Javier R.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:contar numeros no repetidos

Publicado por david ramirez (10 intervenciones) el 14/03/2008 18:26:43
genial.

gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar