Excel - almacenar varios valores

   
Vista:

almacenar varios valores

Publicado por javivi (1 intervención) el 28/04/2008 22:13:27
en la celdas a1:a125 tengo una serie de referencias, en las b1:b25 tengo el numero de piezas que se han hecho de cada referencia.
lo que necesito es k cuando encuentre una referencia = a las k estan x encima de ella que me haga el sumatorio para asi al final ir teniendo el total de cada referencia.

Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:almacenar varios valores

Publicado por jcs (494 intervenciones) el 29/04/2008 09:28:42
Muy buenas,

si te he entendido, te podría valer utilizar la columna C, donde fueran metiendo la suma de todas las piezas hechas para cada referencia. Así podrías utilizar las siguientes fórmulas:

=SUMAR.SI(A:A;A1;B:B)

o

=SUMAR.SI(A$1:A26;A27;B$1:B26)+B27

La 1ª te da el total fabricado de cada referencia (fabricadas antes o después)
La 2ª te da el total fabricado hasta ese momento.

Ya dirás si es lo que necesitabas.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:almacenar varios valores

Publicado por JAVIVI (4 intervenciones) el 30/04/2008 11:45:00
ME HA SIDO DE GRAN AYUDA. GRACIAS-
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar