Flash - problema al vincular

   
Vista:

problema al vincular

Publicado por EMGA (9 intervenciones) el 17/10/2008 19:24:45
Hola otra ves yo por aca molestando lo que sucede es que soy muy uevo en esto de programar en flash y me a resultado un poco problematico el hacer un pag web que necesito hacer.

Bueno la duda o inquietud que tengo ahora es que al hacer un vinculo en el flash y provar la pelicula del documento que estoy haciendo el vinculo me funciona correctamente pero al hacerlo por el archivo html que uso para ejecutar la pelicula flash el vinculo no hace nada me gustaria saber si alguien me puede ayudar con esto y se los agradesco de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema al vincular

Publicado por Khristoff (9 intervenciones) el 20/10/2008 16:49:07
El vínculo lo debes hacer con relación al archivo html como si fuera _root, es decir, debe de hacerse con relación al html y no al swf, aunque desde el swf lo abra y funcione, lo más seguro es que los tengas en directorios diferente y he ahí el problema.

Saludos!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:problema al vincular

Publicado por EMGA (9 intervenciones) el 20/10/2008 17:24:31
Khristoff
Gracias por tu ayuda y si lo tenia relacionado directamente al archivo html pero ya encontre cual era el problema y fue solucionado era por la configuracion de suridad del explorer y de flash. que no me dejaban abrir ventanas emergentes
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

SOLUCIONADO

Publicado por Khristoff (9 intervenciones) el 22/10/2008 16:40:42
XDDD
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar