FoxPro/Visual FoxPro - Window Vista

   
Vista:

Window Vista

Publicado por jorge (45 intervenciones) el 15/08/2009 01:03:06
Tengo una programa relizado en vfp 6 con tablas libres. Funciona bien en Windows XP, pero cuando lo instalo en una PC con Window Vista me dice "Cannot update the cursor" , que puede ser? No utilizo ningun cursor, solo tablas
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Window Vista

Publicado por juan286 (179 intervenciones) el 15/08/2009 13:54:04
Yo tuve un problema similar y eran cuestiones del foxproya k los driver de la cversion 6 no eran compatibles con el vista pueder instalar la version 9 o el runtime del la version 9 y debe de funcionar perfectamente.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Window Vista

Publicado por Pablo (Argentina) (433 intervenciones) el 15/08/2009 15:42:27
Hola Amigo, Para vista tienes que tener el VFP 9 con el SP2, el VFp 6 creo que no es compatible con vista.

Pablo - Argentina
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Window Vista

Publicado por JORGE (45 intervenciones) el 15/08/2009 23:28:14
Gracias a Juan y a Pablo por contestar. Agradezaco sus respuestas, pero el problema no era VFP6, si no que el programa instala un archivo de validacion en la carpeta System32 de Windows, y por lo tanto Vista bloquea el acceso a ese archivo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar