FoxPro/Visual FoxPro - Informe en Windows Vista

   
Vista:

Informe en Windows Vista

Publicado por Vicente (61 intervenciones) el 31/05/2010 19:49:09
Buen día, tengo una aplicación en VFP8, utilizo tablas libres, en XP funciona muy bien, lo instalé en Win Vista pero al momento de enviar un informe se abre y se cierra la pantalla y no se visualiza nada. Otros dos informes si los despliega, las tablas no son grandes, en xp la consulta emite dos paginas. Si alguien me pudiera ayudar se lo agradeceria mucho.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Informe en Windows Vista

Publicado por es_binario (757 intervenciones) el 31/05/2010 21:21:05
Podria ser que uses vistas, y no hagas un =requery antes de mandar el informe, eso me paso a mi hace algun tiempo.

pero tambien podria ser que un valor de un campo no coincida con el tipo de trato que se le da en el informe, ejemplo

que te de un valor null y sea de tipo moneda.

=.null. y en su contenedor tengas format 99,999.99 eso tambien podria ser, tendras que revisar los resultados que mandas al informe antes de enviarlos con un browse asi sabras que ocurre.

saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Informe en Windows Vista (Solucionado)

Publicado por Vicente (61 intervenciones) el 02/06/2010 01:57:03
Muchas gracias...era eso ...un valor nulo.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar