FoxPro/Visual FoxPro - Problemas al migrar de VFP6 a VFP9

   
Vista:

Problemas al migrar de VFP6 a VFP9

Publicado por César (2 intervenciones) el 18/05/2011 22:37:04
Buenas,
Yo desarrollo en VFP6 y por cambio de laptop en la oficina, tuve que migrar forzadamente a VFP9 (VFP no es compatible con Win7 64) y el problema se generó al ejecutar un formulario con 3 botones, supongamos buttonA, buttonB y buttonC.
Ahora, en VFP9, aparecen con el label COMMAND y no ejecutan nada al hacer click.
Si vuelvo a revisar el proyecto en VFP6, no hay problemas.

Alguien que me pueda guiar a encontrar la solucion ?!

Gracias!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problemas al migrar de VFP6 a VFP9

Publicado por Luiggi (24 intervenciones) el 19/05/2011 01:29:57
Hola buenas, no se si sea tu versión Vfp6. Pero yo trabajo con VFp 8.0 y no he tenido problemas con windows 7 hasta elmomento.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas al migrar de VFP6 a VFP9

Publicado por Juan Manuel Cruz juanmcruz@hotmail.com (508 intervenciones) el 19/05/2011 10:21:27
¿Ya has recompilado el proyecto con el nuevo VFP9?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas al migrar de VFP6 a VFP9

Publicado por César (2 intervenciones) el 19/05/2011 15:04:32
Si, lo he hecho, pero persiste el problema. Los botones y por ahora, los textbox (no te dos los formularios) desaparecen.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas al migrar de VFP6 a VFP9

Publicado por Javier javieralbornoz@msn.com (265 intervenciones) el 19/05/2011 20:35:17
Hola:

¿Podrías enviar aunque sea una versión reducida del form con los botones problematicos?

Quizas esos botones sean objetos de clases de algún archivo vcx que no tienes disponible en el proyecto...no sep.

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Problemas al migrar de VFP6 a VFP9

Publicado por Geovani (1 intervención) el 26/11/2012 22:25:24
Saludos, tengo una aplicación en vfp6 que tiene una clase (clasesist) que cuando lo abro en vfp9 me da un error (memo file c:\geosys\clasesist.vct is missing or is invalid. alguna pista que me puedan dar se los agradezco mucho.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar