FoxPro/Visual FoxPro - Problema al imprimir

   
Vista:

Problema al imprimir

Publicado por alexcoinc (449 intervenciones) el 13/05/2008 01:28:28
Un Saludo.

Tengo una dificultad y muy comedidamente les solicito una ayudita.

Instalamos un sistema operativo de red (WINDOWS 2003 SERVER) y todos los clientes de la red los creamos
como clientes del dominio en dos unidades organizativas. Ellos corren con XP.

Hasta aqui todo bien.

Nuestra aplicación corre bajo VFP 6.0, genera cada reporte en un archivo TXT y tiene dos modos de impresión:
un botón en cual se selecciona la impresora (como excel, word, etc) y el otro modo es directo a la impresora
en el cual utilizo el TYPE y el >lpt1. Ok.

El problema radica en que el cliente desde el que quiero imprimir (LLAMADO DE AHORA EN ADELANTE FACTURA2)
no tiene impresora 'colgada' (propia) y toca mandarlo a imprimir a otra oficina (LLAMADA DE AHORA EN ADELANTE FACTURA1)
Para ello comparti la impresora de FACTURA1 y despues estando en FACTURA2, trate de utilizar el comando NET USE, asi:

NET USE LTP1 \FACTURA1EPSON (y luego enter)

Y Me arroja un error 66.

Nota: Ambos equipos estan en el mismo dominio, en la misma unidad organizativa y la instalación de
las impresoras se hicieron estando como usuario normal, no administrativo.


Por que no me deja imprimir ??
Que debo hacer ??

Gracias por sus comentarios y sugerencias!!

POSDATA: Ojala bien excueleras, pues soy novato en el asunto.

Gracias

alexcoinc
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema al imprimir

Publicado por jose camilo (688 intervenciones) el 13/05/2008 04:24:29
por casualidad tienes compartido la impresora?
otra opcion eliminala y creala otra vez de manera compartida

si sabes ingles mira esto
--- http://www.tomshardware.co.uk/forum/169611-36-command-receive-error
--- http://www.pcreview.co.uk/forums/thread-550654.php
--- http://www.chicagotech.net/netforums/viewtopic.php?p=1280&sid=cb571d48839fe0a8e91247b9a4e3f832
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al imprimir

Publicado por alexcoinc (449 intervenciones) el 13/05/2008 20:45:43
Quede en lkas mismas ... jose camilo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al imprimir

Publicado por kong (681 intervenciones) el 14/05/2008 10:45:33
hola,
NET USE LTP1:\FACTURA1\EPSON /persistent:yes
esto en teoria deberia de funcionar.
ahora para ver el significado del mensaje de error deberias de escribir esta instruccion
NET HELPMSG 66 , o cualquier otro numero que te aparece
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al imprimir

Publicado por TITO (17 intervenciones) el 03/09/2008 03:48:31
amigo alex..
yo tambien tengo exactamente el mismo problema, en resumen, tengo un aplicativo en vfp8, que genera un TXT, y se desea imprimirlo en una impresora de la red... mucho me gustaria saber si solucionastes tu problema, y como.. ..
gracias de antemano...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar