Gambas - Problema en Creacion Base Datos en Gambas

   
Vista:

Problema en Creacion Base Datos en Gambas

Publicado por PedroEsteban (1 intervención) el 20/09/2008 10:49:11
Estoy empezando con Gambas. Pretendo programar una sencilla base de datos utilizando SQLite. Cuando entro los datos para definir el nuevo servidor en el Gestor de Base datos, entro SQLite3 en el tipo de servidor, y mi directorio /home/pedro en la Ruta, pero no me crea ningun arbol de servidores. O sea que no voy muy lejos. ¿Existe algun secreto especial que no cumplo?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Gambas
- Código fuente de Gambas
- Cursos de Gambas
- Chat de Gambas
información
Códigos de Gambas
- Conexión con SQLite
- Ejemplo de gráfico
- Crucigrama numérico

RE:Problema en Creacion Base Datos en Gambas

Publicado por Antonio (6 intervenciones) el 13/11/2008 11:53:09
Sqlite no es un servidor de BD. Lo que creas es un fichero plano. En la conexion en el lugar del host pones la ruta donde se almacena la base de datos. Cuando la creas a traves del database-manager tambien te pide el nombre de la BD y te crea un fichero con ese nombre, el cual es tu base de datos. No es un servidor, es un fichero y no tiene mas seguridad que la que te aporta la gestion de privilegios de ese fichero.

Un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema en Creacion Base Datos en Gambas

Publicado por ezequielnava (1 intervención) el 27/01/2009 23:00:03
yo te recomiendo que utilices mysql que es mucho mas facil
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema en Creacion Base Datos en Gambas

Publicado por ali (2 intervenciones) el 04/03/2009 14:08:20
Tengo exactamente el mismo problema. Estoy tratando con mysql, pero pareciera que el gestor no funciona para nada. He reinstalado el gambas2 con todas sus depedencias, pero sigue igual. Se abre la primera ventana para pedir clave, luego abre una segunda para introducir datos relativos a la base de datos. Al final solo queda la ventana grande que muestra los servidores, pero en élla no aparece absolutamente nada. Cualquier ayuda se agradece.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema en Creacion Base Datos en Gambas

Publicado por Roberto (1 intervención) el 10/09/2009 19:48:03
Ali, tengo el mismo problema que usted, ¿lo ha podido solucionar?.
Posiblemente el problema esté en los privilegios, yo soy nuevo en linux y me lío bastante con ellos.
Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar