Hardware - Sonido en PC vieja

   
Vista:

Sonido en PC vieja

Publicado por Fabiopeli (8 intervenciones) el 18/11/2008 13:15:32
Tengo una pc viejita (que es de mis niños) que corre con WIN98. Tiene instalado un sonido bus ISA Mozart Soun System en el cual fui probando todos los drivers que encontré de esta marca y ninguno hace funcionar la placa como debe ser.Ahora bien....si quito el dispositivo desde el admin. de dispositivos y pongo agregar nuevo hardware en la búsqueda de plug & play no encuentra nada, pero cuando busca dispositivos que no lo son, detecta "Windows Sound System". Al ponerle instalar a este último me instala ese y una emulación de Sound Blaster y MILAGRO!..el sonido funciona bárbaro pero sin apagar la PC pues cuando la reinicio ya no tengo sonido y figura solo la Sound system poniendo que el dispositivo no se encuentra o tiene un problema. Por otro lado si instalo el dispositivo de sonido Windows Sound System sin la detección y reinicio, el sonido funciona bien pero sólo hasta que vuelvo a reiniciar la PC..........pregunta....como puedo dejar este driver fijo y que funcione al reiniciar??.....GRACIAS!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Sonido en PC vieja

Publicado por Gabi (43 intervenciones) el 20/11/2008 15:52:48
Creo recordar (si mi memoria no me falla) que algunos drivers de windows 95/98 eran heredados del ms-dos, por lo tanto se deben iniciar con algun archivo .bat o manualmente, a parte de tener configuración en el autoexec.bat, config.ini y system.ini. eso (creo recordar) me pasaba con mi vieja sound blaster.

Mi consejo es el siguiente: instalar los drivers (seguramente en modo ms-dos), después crearse un .bat para ejecutar en inicio. añadir el archivo .bat al menu de inicio.

Creo que con eso lo resolverás.

Nota: Si los drivers son tipo ms-dos no se cargan solos, con lo cual se borran al reiniciar el ordenador.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sonido en PC vieja

Publicado por Fabiopeli (8 intervenciones) el 21/11/2008 17:44:00
Gracias!...voy a tratar de analizar eso que me decís con mi humilde conocimiento de computación y veré si puedo arreglarlo....(que tengo que poner dentro del bat?)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sonido en PC vieja

Publicado por gabi (43 intervenciones) el 28/11/2008 16:56:56
Ahora mismo no me acuerdo exactamente pero creo que una de las lineas era:
SET BLASTER = ....

Bájate los archivos de www.soundblaster.com, seguramente allí encontrás manuales, aunque en inglés.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Sonido en PC vieja

Publicado por gabi (43 intervenciones) el 28/11/2008 17:04:27
he revisado la página de soundblaster, sobre el tipo de tarjeta, prueba de bajarte los drivers que hay en la parte de "support (soporte)" - soundblaster - otros - soundblaster. Son los únicos drivers que que encontrado por ahí que a lo mejor te podrían ir bien, porque los "originales" de mozart sound system del olivetti pc, no los encuentro, sólo encuentro los de páginas de drivers como driverguide, por desgracia no te puedo ayudar más con ese tipo de tarjeta.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar