Hardware - Problema al arrancar

   
Vista:

Problema al arrancar

Publicado por Lola (5 intervenciones) el 12/12/2009 11:12:49
Hola a tod@s!

Tengo un problema con un ordenador, os doy detalles:

Cuando inicio, pita, luego aparece un mensaje windows se está iniciando.

Me aparece después una pantalla con dos opciones:

- Iniciar Windows normalmente (no inicia).
-Y Iniciar con recuperación de errores. Si le doy a esta opción, evalua si hay algún error de software o hardware pero nada, que no puede recuperarlo automaticamente.

He probado a meter un cd live de linux para ver si es un problema del sistema operativo, pero tampoco arranca, en este caso me indica que es un error de frecuencia. Y no puedo cambiar configuraciones, ya que no puedo acceder al software.

Alguna idea?
Gracias por adelantado!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema al arrancar

Publicado por MArtha (197 intervenciones) el 12/12/2009 12:17:16
En el menú de la BIOS debes tener una opción para ver los diagnósticos que realiza antes de que cargue el sistema operativo.
Puedes tener un fallo en la RAM (suele ser un pitido continuo) o que no tengas ningún problema de hardware (suele ser un pitido largo).
Si es lo segundo, tendrás que recuperar el sistema operativo, que es como volverlo a instalar de nuevo, pero respetando programas y archivos.
Si es lo primero, quizá con suerte solo tengas un módulo mal de la Ram.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al arrancar

Publicado por Lola (5 intervenciones) el 14/12/2009 13:32:58
He realizado un diagnóstico, pero el sistema no puede detectar el problema.

He hecho cambios en la bios.

Creo que es un problema de resolución, ya que al meter el linux live me dice que la frecuencia está fuera de rango.

He intentado acceder con f8 con la opción cambiar la resolución al mínimo, reparar errores, etc., y sigue igual.

Me trajeron el ordenador con Windows 7 recién instalado, no se si tendrá que ver, que la placa base no soporte este sistema, yo le metía un formateo ya, pero tengo que recuperar los datos.

Probaré a cambiar componentes hardware, por si es la gráfica.

Muchas gracias por tu respuesta, Martha!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al arrancar

Publicado por Martha (197 intervenciones) el 19/12/2009 19:30:45
Hablas de fecuencia, dando a enteneder que es la frecuencia del monitor.
Eso, al menos en Windows XP, viene configurado de origen para no mostrar valores de frecuencia de refresco que el monitor no soporte. Por lo que en teoría nadie ha podido configurarlo a un valor mas alto del que soporte tu monitor, a no ser que te formatearan la CPU conectando un monitor de altas prestaciones, que soporte frecuencias de refresco mas altas.
Pero en modo a prueba de fallos, eso es accesible, porque el monitor trabaja en modo VGA por defecto. Y si tu equipo arranca y ves menús en modo DOS, evidentemente tu tarjeta soporta VGA.
No he tenido contacto con Windows 7 porque prefiero experimentar con gaseosa.
Intenta arrancar el sistema con un Knoppix 5, en versión CD, no las últimas en DVD.
Esa versión consume pocos recursos. Yo he recuperado datos en un portátil con Centrino y 250 MB de RAM.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar