Hardware - Saque el HD lo puse y no lo reconoce

   
Vista:

Saque el HD lo puse y no lo reconoce

Publicado por anonymous (5 intervenciones) el 22/02/2010 19:54:42
Hola

Pues abri el pc y quite el disco duro, lo volvi a poner y me dice
" Invalid information configuration - please run setup program "
y NO me deja entrar en la BIOS (pulsando correcta el F2 y NO TERMINA de deja entrar)

Concretamente el pc es un Dell Optiplex GX 110 (por si puede servir de algo)

Un saludo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Saque el HD lo puse y no lo reconoce

Publicado por nonymous (5 intervenciones) el 23/02/2010 16:45:26
Hola de nuevo, por favor, necesito una respuesta urgente
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Saque el HD lo puse y no lo reconoce

Publicado por Miguel Ángel (121 intervenciones) el 23/02/2010 17:40:01
Hola:

Quita la bateria que viene en la tarjeta madre por unos minutos, luego la colocas de nuevo.

Luego con F2 deberías entrar sin problemas al setup de la computadora.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

arreglado

Publicado por anonymous (5 intervenciones) el 18/04/2010 12:03:15
Hola
Perdon que no haya respondido antes.
La pila boton YA la habia quitado varias veces anteriormente sin exito, lei tu respuesta observando un detalle, "por unos minutos".
Como no lo conseguia, deci dejar la pila desconetada toda la noche y tuve suerte.
Osea, que mejor quitar la pila unos minutos u horas.
Muchas gracias por todo, un saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar