Linux - Ubuntu+apache+php+ red = no me muestra los gráficos en la red

   
Vista:

Ubuntu+apache+php+ red = no me muestra los gráficos en la red

Publicado por Give (1 intervención) el 21/01/2015 03:28:55
Hola buenas noches, necesito su ayuda urgentemente, soy nueva en el foro y también nueva usando Linux, tengo una duda, tengo un servidor bajo plataforma ubuntu y lo acabo de conectar en red por que necesito trabajar con una bd en php, pero mi problema es que no me muestra todos los gráficos en todas las computadoras, solo en 2 que a su vez están en win y el explorador es chrome, Mozilla me muestra todavía peor. Que puedo hacer, ya me desespera. Gracias por su ayuda de antemano.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

Ubuntu+apache+php+ red = no me muestra los gráficos en la red

Publicado por xve (663 intervenciones) el 21/01/2015 08:10:50
Hola Give, no entiendo muy bien quien emite el gráfico, es una pagina web realizada con PHP?

Si es así, creo que deberias de mostrar el código HTML que llega al navegador para que podamos ayudarte.

Si navegas por internet, las paginas se visualizan correctamente?

Coméntanos, ok?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Nacho

Ubuntu+apache+php+ red = no me muestra los gráficos en la red

Publicado por Nacho (1 intervención) el 21/01/2015 08:17:25
Estas trabajando en red local no?.
Bueno si es un desperfecto visual, y mas aun cambia dependiendo del browser que utilices, el problema mas bien esta en el código html o css, mas que en el servidor como tal.

/*
* xve, me sales hasta en la sopa xD!, ha esta hora te pones a responder no?, eres moderador o algo?
*/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar