Matlab - tengo el mismo problema

   
Vista:

tengo el mismo problema

Publicado por sebastian (1 intervención) el 04/09/2007 19:35:55
buenas, mira yo tengo un turion 64x2, ademas es un windows vista y no he podido solucionar el problema de que al ejecutar matlab se me cierre automaticamente, por favor si alguien puede ayudarme le estaria muy agradecido.
sebastian
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:tengo el mismo problema

Publicado por Raúl Santiago (211 intervenciones) el 06/09/2007 08:11:47
Primero que todo, según mathworks para esa configuración necesitas el Matlab R2007a, esto por tener el vista, ahora con ese tipo de procesador, directamente otras versiones de windows, por ejm el XP no lo pueden hacer funcionar directamente, por que en la instalación no lo tienen estipulado. Para arreglar eso, es agregarle un comando al instalador, el problema es que no lo tengo a la mano, pero si algo, ya por lo menos sabes que buscar en internet

Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:tengo el mismo problema

Publicado por Raul Cardozo (1 intervención) el 25/09/2007 15:19:58
yo tnego una Hp tx1230la y fue el mismo problema Apenas entraba se cerraba la aplicacion de Matlab 7

esta es la solucion me funciono

1. En Windows van a "Propiedades del sistema" (clic derecho en Mi PC --> Propiedades).
2. Van a "Opciones avanzadas" --> "Variables de entorno".
3. Van a "Variables de sistema" y hacen clic en "Nueva".
4. En "Nombre de la variable" escriben BLAS_VERSION.
5. En "Valor de la variable" escriben la ruta del archivo atlas_Athlon.dll que se encuentra generalmente en C:\Matlab7\bin\win32\.
6. Hacen clic en "Aceptar", luego en "Aceptar" y por ultimo y como para variar en "Aceptar".
7. Inician Matlab de nuevo y listo.

tambien la saque de un foro, suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:tengo el mismo problema SOLUCION 2

Publicado por Jorge (4 intervenciones) el 28/09/2007 00:06:40
Hola Sebastián, la solución que da Raul es efectiva, funciona. De no ser así para tu procesador de 64bits, debes hacer lo siguiente (según www.mathworks.com):

1. Abrir \MATLAB\bin\win32\blas.spec
2. Editar el archivo con notepad y colocar al final:

[Nombre] [Family] [Model] atlas_Athlon.dll # acá un comentario si deseas

Todo depende del tipo de procesador que tengas, esto es, Familia y Modelo.

(En propiedades de sistema, administrador de dispositivos, luego doble
click en procesador que tengas, te vas a "detalle". Ahí en
"identificadores de hardware" sale el nombre, familia, modelo. Existen
otras formas de ver esta info, pero la idea es conocer eso. Recién me
enteré que este notebook tiene un procesador Authentic AMD - x86
Familiy 15 Model 76, según propiedades generales de sistema se llama
"Mobile AMD Sempron" no más! jajajaj!)

Espero lo hayas solucionado.

Saludos desde Valparaíso, Chile.

Jorge Herrera
cokheb@gmail.com
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar