Microsoft Exchange - Problemas con SMTP y SSL

   
Vista:

Problemas con SMTP y SSL

Publicado por Martin (1 intervención) el 11/10/2007 15:47:22
Os pongo en antecedentes.

Estoy poniendo en marcha la posibilidad de usar Imap y pop3 con cifrado SSL para que desde el exterior se pueda conectar a algunos buzones de Exchange, bien con un cliente de correo como con algun telefono que no soporte OMA/http.

Pero claro, para poder enviar correo cuando se usas pop/imap hay que usar smtp.

Bien, tanto pop3 e imap me funcionan perfectamente usando SSL.

El problema lo tengo con SMTP.

Me he creado un Servidor Smtp Virtual adicional para este fin.

Dado que este conector no es el generico, si no que se vaa usar desde fuera para enviar correo, lo configuro de la siguinete manera:

Autentificacion
- Envio Anonimo: Desactivado
- Autentificacion Basica: Activada
- requiere Cifrado TLS: Activo
- Dominio por defecto: especificado
- Autenficacion Windows integrada: Desactivada

Comunicaciones Seguras:
- Requerir Canal seguro: Activado
- Encripracion 128bits: Activo


Bien pues despues de hacer varias pruebas SOLO me funciona la conexion cifrada con SSL cuando uso el puerto 25.

Si intento asignarle otro puerto distinto (el 465 por ejemplo) no consigo conectar). Porque narices si funciona con el puerto 25, deja de hacero si asignamos otro puerto distinto??? No lo entiendo, y no tiene sentido, al menos para mi

Y ya he probado con todas las combinaciones en la autentificacion.

Ah bueno si, si activo el envio Anonimo, si va, pero eso es inviable.

A alguien le ha pasado lo mismo, y ha dado con alguna solucion viable??

El tema es que ma haria falta que NO fuese el puerto 25, si no ya tenia resuelto el embrollo.

Gracias de Antemano

Saludos

Martin
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Microsoft Exchange
- Cursos de Microsoft Exchange
información
Cursos y Temas de Microsoft Exchange
- Guía de usuario de Ximian Evolution
- Guía Práctica de Autoaprendizaje

RE:Problemas con SMTP y SSL

Publicado por claudia saldarriaga (3 intervenciones) el 03/08/2008 01:53:50
hola

els comento tengo problemas con el smtp .ssll , no me deja enviar ningun correo ni por yahoo.ni por otro correo .

por favor me pueden indicar como hago par configuralo o areglarlo .ok

gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SMTP y SSL

Publicado por claudia saldarriaga (3 intervenciones) el 03/08/2008 01:54:19
hola

els comento tengo problemas con el smtp .ssll , no me deja enviar ningun correo ni por yahoo.ni por otro correo .

por favor me pueden indicar como hago par configuralo o areglarlo .ok

gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problemas con SMTP y SSL

Publicado por claudia saldarriaga (3 intervenciones) el 03/08/2008 01:56:06
hola

els comento tengo problemas con el smtp .ssll , no me deja enviar ningun correo ni por yahoo.ni por otro correo .

por favor me pueden indicar como hago par configuralo o areglarlo .ok

gracias.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar