MySQL - No puedo instalar mysql en Debian

   
Vista:

No puedo instalar mysql en Debian

Publicado por Guierdy Concha (2 intervenciones) el 03/04/2012 16:44:27
saludos!

Mi problema es el siguiente:

al ejecutar en la consola en Debian el siguiente comando, arroja lo siguiente :

#aptitude install mysql-client

Se instalaran los siguientes paquetes NUEVOS :

libmysqlclient16{a} mysql-client mysql-client-client-5.1{ab}

0 paquetes actualizados, 3 nuevos instalados, 0 para elimiar y 5 sin actualizar.

Necesito descargar 11,6 MB de ficheros. Despues de desempaquetar se usaran 27,2 MB.

No se satisfacen las dependencias de los soguientes paquetes:

mysql-client-5.1 : Depende : libdbi-perl que es un paquete virtual.
Depende : libdbd-mysql-perl (>= 1.2202) que es un paquete virtual.

las acciones siguientes resolveran estas dependencias

Mantener los paquetes siguintes en la version actual :

1) mysql-client [Sin instalar]
2) mysql-client-5.1 [Sin instalar]

¿Acepta esta solucion? [Y/n/q/?]

No se instalara, actualizara o eliminara ningun paquete.

0 paquetes actualizados, 0 nuevos instalados, 0 para eliminar y 5 sin actualizar.

Necesito descargar 0 B de ficheros. Despues de desempaquetar se usaran 0 B.

#

Al intentar instalar mysql-server ocurre lo mismo.
Espero ayuda.
Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

No puedo instalar mysql en Debian

Publicado por xve (898 intervenciones) el 03/04/2012 20:10:49
Has realizado el aptitude update antes del install?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

No puedo instalar mysql en Debian

Publicado por Guierdy Concha (2 intervenciones) el 04/04/2012 18:09:49
si lo he hecho...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar