PHP - problema con versiones de php

   
Vista:

problema con versiones de php

Publicado por Edwin Prieto (1 intervención) el 20/02/2010 16:20:02
tengo creado un sistemita en php 5.3.0 me funciona perfectamente en local, pero al momento de subirlo a mi hosting no funcionan las seciones, averigue la version del php del host es 4.x.x , los proveedores no van a acambair la version de php ¿que puedo hacer para que funcione?
de antemano muchas gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:problema con versiones de php

Publicado por Diego Romero (1450 intervenciones) el 20/02/2010 17:55:47
Instala la misma versión que hay en el host en tu máquina y arregla lo que haga falta. Magia, lamentablemente, no se puede hacer.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar