PHP - error al instalar paquetes PEAR

   
Vista:

error al instalar paquetes PEAR

Publicado por john (1 intervención) el 26/02/2013 03:04:52
Hola, se que debe ser un problema sencillo pero no logro instalar los paquetes de pear en mi servidor apache.

mi sistema operativo en windows 7
utilizo el programa xampp
PHP Versión 5.4.7
Apache 2.4.3

utilizo este código desde la linea de comandos

c:\xampp\php>pear install DB

y me responde el siguiente error

No releases available for package "pear.php.net/DB"
install failed

de la misma forma

c:\xampp\php>pear install MDB2
No releases available for package "pear.php.net/DB"
install failed

si alguien sabe por que pasa eso... por favor agradecería su apoyo necesito conectarme a la base de datos y no logro realizarlo.

gracias por su ayuda
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder