PHP - php5apache2.dll - PHP CON APACHE2

   
Vista:

php5apache2.dll - PHP CON APACHE2

Publicado por Carlos (1 intervención) el 01/05/2015 20:59:49
Estoy intentando instalar PHP con Apache. En httpd.conf hice los cambios, intento conectarlo con php 5.4.40 pero me pide que añada como parámetro un dll que no encuentro en el php que es php5apache2.dll, me falla a la hora de mostrar la página de prueba.php, y creo que es por eso. Gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de xve

php5apache2.dll - PHP CON APACHE2

Publicado por xve (5520 intervenciones) el 02/05/2015 09:55:02
Hola Carlos, has revisado que la ruta que ponga en el httpd.conf sea la correcta?

Algo así:
1
LoadModule php5_module "c:/php/php5apache2_2.dll"

Has revisado que exista esa dll en tu maquina?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar