PHP - Problema al ingresar registros...

   
Vista:

Problema al ingresar registros...

Publicado por Martin (4 intervenciones) el 10/12/2007 17:29:53
Hola, tengo un problema en mi script de php al intentar agregar registros en la base de datos. Primero no podiamos conectar a la base de datos y buscando un poco encontramos que habia cambios en el modo de encriptacion de la contraseña en el mysql. Asi que agregarmos el codigo desde la consola del mysql para usar el modo de encriptacion que ussaba en versiones anteriores. Luego de ese cambio pudimos conectarno, pero ahora cada vez que ejecutamos la consulta no se agregan los registros. Si copio el codigo sql que tengo en el script de php y lo ejecuto desde la consola los datos se cargan pero desde el php no. Estoy buscando info pero aun no encontre nada. Alguno tendria alguna pista de lo que esta pasando?. Estoy usando el wamp5.
Saludos.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema al ingresar registros...

Publicado por Diego Romero (1450 intervenciones) el 10/12/2007 21:34:14
Instala el phpmyadmin e intenta insertar registros desde allí. La ventaja de esto es que phpmyadmin te muestra cómo tiene que ser la sentencia SQL correcta. Parace infantil pero a mi me ha servido para detectar metidas de pata de mi parte :S.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al ingresar registros...

Publicado por Martin (4 intervenciones) el 10/12/2007 22:50:29
Ya probe eso y el codigo sql anda perfecto. Al margen de eso ya solucione el problema. Reintale el wamp y funciono lo que queria hacer. Debe haber sido alguna configuracion o alguna otro programa que le causo conflictos al wamp. Gracias por tu aporte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar