Progress - Detalle con Report Builder

   
Vista:

Detalle con Report Builder

Publicado por Guillermo (6 intervenciones) el 20/02/2009 17:01:26
Saludos a la comunidad que desarrolla en progress, tengo el siguiente caso, desarrollo desde hace algunos años en PROGRESS 9.1A con muy buenos resultados, sin embargo hay algunos puntos que aún no he podido encontrar solución ahi les va uno:

En algunas aplicaciones uso machotes para reportes echos en report bluider los cuales mando llamar desde rogramas en ejecución con la siguiente instrucción de ejemplo:

RUN aderb\_printrb("c:progresswrkvehiculos.prl","Aviso", "", "O", filter-value, "", "", v-rb, p-port, "", 2, 0, 0, no, "", yes, yes, no, "")

En este ejemplo mando llamar en algun momento el reporte "Aviso" que está en vehiculos.prl, entre otros parámetros está el número 2 que indica cuantas veces quiero que se imprima. Hasta aqui todo bien pero resulta que en algunos equipos siempre me imprime un solo juego de los reportes independientemente del número que le indique 2, 3, 4 , etc , inclusive he visto un equipo que tiene su impresora compartida y las pc's que imprimen ahi imprimen bien el número de copias que indico pero el equipo que la tiene no, asi que no es la impresora. En realidad no es mucho problema no pasa de que tengan que volver a mandar el reporte para que obtengan los juegos necesarios, pero me queda la espinita ¿del por que?

Alguna idea?
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder