Visual Basic.NET - formula calculo dias vacaciones

   
Vista:

formula calculo dias vacaciones

Publicado por litlle (7 intervenciones) el 30/11/2008 19:00:38
Hola a todos, Muchas gracias por leer el post!
Me gustaria saber si alguien tiene o hizo alguna formula para el calculo de los dias de vaciones
creo lo que teno entendido hasta el momento que es un dia cada 20 trabajados. Y luego sino se calculo a aprtir de esta tabla

-14 días: si tenes entre 0 y 5 años de antigüedad
-21 días entre 5 y 10 años de antigüedad
-28 días entre 10 y 20 años de antigüedad
-35 días para más de 20 años de antigüedad

Alguien tiene idea o ghizo ya algo??
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:formula calculo dias vacaciones

Publicado por oscar teodoro perez (1 intervención) el 14/01/2009 15:04:22
tengo un año de trabajar y quiero saber cuanto me toca de vacasiones teniendo un salario de 4000 lempiras hasta el mes de octubre y ahora gano 6000 inicie a laborar en esta empresa a partir del 21/01/2008
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formula calculo dias vacaciones

Publicado por JULIAN (1 intervención) el 02/04/2009 19:09:20
YO TAMBIEN NECESITO UN FORMATO EXCEL DE CALCULO DE VACACIONES ALGUIEN ME PUEDE AYUDAR
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formula calculo dias vacaciones

Publicado por JUAN MANUEL (1 intervención) el 16/04/2009 19:54:17
NECESITO UN FORMATO EXCEL DE CALCULO DE VACACIONES ALGUIEN ME PUEDE AYUDAR . SOY DE MEXICO!!

SALUDOS
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:formula calculo dias vacaciones

Publicado por litlle_crazzy (7 intervenciones) el 09/08/2009 21:18:48
Aca tienen una formula

=SI(Y(MES(B2)>6;AÑO(B2)=AÑO(C2));ENTERO(NETWORKDAYS(B2;C2)/20);SI(Y(MES(B2)<6;AÑO(B2)=AÑO(C2));14;SI((AÑO(C2)-AÑO(B2))<=5;14;SI((AÑO(C2)-AÑO(B2))<=10;21;SI((AÑO(C2)-AÑO(B2))<=15;28;35)))))
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar