Windows XP - Problema unidad de red

   
Vista:

Problema unidad de red

Publicado por Yeckdemies (2 intervenciones) el 08/11/2007 10:29:17
Hola necesito vuestra ayuda!

tengo 3 pc con windows xp y un servidor con windows server 2003.
Todos han funcionado bien con la red siempre ahora bien, hay un pc que desde hace un par de días cada vez que se apaga al encenderlo dice que no se pueden cargar las unidades de red, le hago doble click sobre la unidad que tengo y me dice que no se puede abrir, que repare la conexion, la reparo y nad. le digo añadir unidad de red y no detecta la red pero en cambio si esta conectado a través de la red a internet.
Lo que hago es restaurar a un punto anterior, vuelvo a iniciar y ya funciona. Vuelvo a apagar, enciendo y ya no funciona, vuelvo a restaurar enciendo y funciona asi sucesivamernte.
Ayundenme porfavor, estoy deseperada
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema unidad de red

Publicado por Nadal (3 intervenciones) el 08/11/2007 15:08:51
Que configuracion de red, tienes? Que protocolo? Wireless? IP dinamica o Estatica? Necesito información.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema unidad de red

Publicado por Yeckdemies (2 intervenciones) el 11/11/2007 21:40:08
La ip la pone windows sola, internet es una red de tipo lan, cuando pierde la red se queda solo con acceso a internet, si restauro al día anterior funciona bien. Crees que puede ser un registro de windows o algo así, por que de la red no es ya que el resto de ordenadores funcionan perfectamente
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema unidad de red

Publicado por Nadal (3 intervenciones) el 12/11/2007 15:35:47
Es decir, hay un servidor DHCP (máquina o router) que te proporciona la IP dinamicamente. La verdad es que es un problema raro, pero te diria que cuando restaures el sistema te metas en la consola de windows (inicio -> ejecutar -> [y escribes cmd]) y compruebes que no varia ninguno de los datos del detalle cuando ejecutes el comando "ipconfig /all" respecto a la sesion de windows que inicias cuando no funciona la red.

Si cambiara algo, ahi tendrias el error que te sucede. De no ser asi, actualizaria Windows (por temas de seguridad) con el propio Windows Update, me bajaria los ultimos drivers de la tarjeta de red y/o pasaria un buen antivirus.

Espero te sirva de ayuda.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar