WhatsApp dejará de funcionar en versiones antiguas de Android, Windows Phone y iPhone a partir del 1 de enero

WhatsApp dejará de funcionar en versiones antiguas de Android, Windows Phone y iPhone a partir del 1 de enero
A mediados de año, WhatsApp anunció que dejaría de ser compatible con los sistemas operativos más antiguos. Esta medida, según la compañía, ha sido adoptada para centrar y enfocar sus esfuerzos en las plataformas móviles que la mayoría usa.

Finalmente y en contra de lo que explicaron en un primer momento, no serán cinco los sistemas operativos a los que dejará de dar cobertura inicialmente sino que lo hará en dos fases. Una a finales de 2016 y otra en junio de 2017.

En enero de 2017, WhatsApp dejará de funcionar en varias versiones de Android 2.1 (Eclair) y Android 2.2 (Froyo) , iPhone 3GS/iOS 6 y Windows Phone 7. Para las BlackBerry y Symbian dejará de hacerlo seis meses más tarde.
 

Comentarios (0)


No hay comentarios
 

Comenta esta noticia

Nombre
Correo (no se visualiza en la web)
Comentarios