Algoritmia - algoritmo que permita calcular el valor a pagar en una inscripción de membresía

 
Vista:

algoritmo que permita calcular el valor a pagar en una inscripción de membresía

Publicado por LISBETH MENDOZA LISBETHMENDESVILLON@GMAIL.COM (1 intervención) el 19/07/2019 03:25:25
5. Se requiere un algoritmo que permita calcular el valor a pagar en una inscripción de membresía de un CLuB, para esto se establece la siguiente forma de pago, si el usuario es de género femenino se le aplicara un descuento del 5%, si el usuario es masculino y mayor a 40 años tendrá un descuento de 2%, considerar para el ingreso el nombre del usuario, el género y la edad, además el valor correspondiente de la inscripción es de $200 y se aplican los impuesto de IVA
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 83
Plata
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

algoritmo que permita calcular el valor a pagar en una inscripción de membresía

Publicado por dario (38 intervenciones) el 19/07/2019 06:19:42
Hola, cual es el valor del IVA.
Salu2.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
sin imagen de perfil
Val: 83
Plata
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

algoritmo que permita calcular el valor a pagar en una inscripción de membresía

Publicado por dario (38 intervenciones) el 19/07/2019 10:54:16
Hola, espero esto te ayude.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
Algoritmo club
	total = 0
	inscripcion = 200
 
	Imprimir "Nombre del usuario: "
	Leer nombre
	Imprimir "Genero (M-Masculino, F-Femenino): "
	Leer genero
	Imprimir "Edad: "
	Leer edad
	genero = Mayusculas(genero)
 
	si genero = "F" Entonces
		total = inscripcion - (inscripcion * 0.05)
	SiNo
		si genero = "M" y edad > 40 Entonces
			total = inscripcion - (inscripcion * 0.02)
		FinSi
	FinSi
 
	Imprimir "El total a pagar es de ",total
 
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar