Algoritmia - Algoritmo Pseint

 
Vista:

Algoritmo Pseint

Publicado por John (1 intervención) el 11/10/2019 01:35:36
Necesito ayuda porfavor en un algoritmo en pseint para calcular e imprimir la serie 1/2+2/3+3/4+4/5+n/n+1
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 83
Plata
Ha mantenido su posición en Algoritmia (en relación al último mes)
Gráfica de Algoritmia

Algoritmo Pseint

Publicado por dario dadr200869@gmail.com (38 intervenciones) el 11/10/2019 17:50:09
Pruebalo asi:

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
Algoritmo sin_titulo
	s = 0
	c = 1
	a = 1
	b = 2
 
	Imprimir "Limite de la sucesion: "
	leer n
 
	mientras c <= n Hacer
		s = s + (a/b)
		a = a + 1
		b = b + 1
		c = c + 1
	FinMientras
 
	Imprimir s
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar