C/Visual C - AYUDA PARA CREAR PROGRAMA DE COTIZACIONES

 
Vista:
sin imagen de perfil
Val: 7
Ha aumentado su posición en 3 puestos en C/Visual C (en relación al último mes)
Gráfica de C/Visual C

AYUDA PARA CREAR PROGRAMA DE COTIZACIONES

Publicado por FELIPE felix_unix@hotmail.com (1 intervención) el 15/07/2019 00:04:43
• Desarrolla programa en C para realizar cotizaciones de ventas de teléfonos inteligentes (5 marcas, 2 modelos por marca) en la Ciudad de México y desarrolla su pseudo-código respectivamente
• Los valores de entrada son: nombre del cliente, correo electrónico del cliente, Marca y Modelo del teléfono; establecer valores constantes para: marca, modelos y precio
• Y los valores de salida son: nombre del cliente, correo electrónico del cliente, marca, modelo y precio del teléfono inteligente a cotizar
• No olvides utilizar una estructura de decisión

Soy aprendiz, alguien que pueda apoyarme en esto, gracias...
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 81
Ha aumentado su posición en 2 puestos en C/Visual C (en relación al último mes)
Gráfica de C/Visual C

AYUDA PARA CREAR PROGRAMA DE COTIZACIONES

Publicado por dario (30 intervenciones) el 16/07/2019 05:33:31
Hola, te dejo el pseudocodigo, espero te ayude, tu ya lo terminas.
Salu2.

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
Algoritmo sin_titulo
	Imprimir "nombre cliente: "
	Leer nombreCliente
	Imprimir "correo electronico: "
	Leer correoCliente
	Imprimir "Marca del telefono: "
	Leer marca
	Imprimir "modelo del telefono: "
	Leer modelo
 
	Segun marca
		'samsung':
			si modelo = 's10' Entonces
				precio = 300
			SiNo
				si modelo = 'sx10' Entonces
					precio = 190
				FinSi
			FinSi
	FinSegun
 
	Imprimir "Nombre del cliente: ",nombreCliente
	Imprimir "Correo electronico: ",correoCliente
	Imprimir "Marca del telefono: ",marca
	Imprimir "Modelo del telefono: ",modelo
	Imprimir "Precio del telefono: ",precio
FinAlgoritmo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar