Excel - SUMAR 2 CONDICIONES

 
Vista:

SUMAR 2 CONDICIONES

Publicado por JULIO ESCOBAR (1 intervención) el 17/09/2016 22:45:41
Amigos, su ayuda por favor, tengo esta columna de importes en archivo de excel

10,000
20,000
30,000
40,000
50,000
60,000
70,000
80,000


1.-Quiero saber la formula para saber la suma de los menores o igual a 30,000 (que serian 60,000)
2.-Quiero saber la formula para saber la suma de los mayores a 30,000 y menores o igual a 50,000 (serian 90,000)

Ya intente y busque con las funciones =suma.si , =suma.si.conjunto y no la encuentro, saludos y gracias de antemano....Julio
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de wordexperto.com
Val: 5.893
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por wordexperto.com (2012 intervenciones) el 18/09/2016 10:22:37
Hola Julio:
Aquí tienes la solución. Sumaproducto está en forma matricial y mi separador de argumentos es la coma.
Ahora comprenderás por qué es mejor utilizar tablas con filtros y tablas dinámicas, en vez de fórmulas.
https://wordexperto.com/blog/

Captura
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 5.893
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por wordexperto.com (2012 intervenciones) el 18/09/2016 11:54:51
Perdón, quise decir, el punto y coma.
https://wordexperto.com/blog/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Nolberto
Val: 128
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por Nolberto (94 intervenciones) el 19/09/2016 18:11:09
Saludos.

La función SUMAR.SI.CONJUNTO también es una opción.

Puedes ver un ejemplo en la siguiente pagina.
http://formulasexcel.com/7-formulas-excel/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.513
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por Andres Leonardo (1294 intervenciones) el 19/09/2016 18:28:48
Hola

Aqui otra posible solucion seria. aqui no necesitas el sumarsi conjunto solo podrias hacerlo con sumar si

1
=SUMAR.SI(A1:A8,"<=30000")

Cualquier cosa me avisas (se supone que de A1:A8 estan tus valores.)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 5.893
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por wordexperto.com (2012 intervenciones) el 19/09/2016 19:39:40
Hola a todos:
Para el segundo caso:
2.-Quiero saber la formula para saber la suma de los mayores a 30,000 y menores o igual a 50,000 (serian 90,000)
quisiera que me explicarais cómo lo hacéis con sumar si conjunto
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.513
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por Andres Leonardo (1294 intervenciones) el 19/09/2016 20:41:32
Hola Amigo

Claro es

1
=SUMAR.SI.CONJUNTO(A1:A9,A1:A9,">30000",A1:A9,"<=50000")


Sumarsiconjunto
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Nolberto
Val: 128
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por Nolberto (94 intervenciones) el 19/09/2016 21:01:02
Excelente Ejemplo.

Esa función es muy potente precisamente por lo simple que es proporcionar múltiples condiciones.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de wordexperto.com
Val: 5.893
Oro
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

SUMAR 2 CONDICIONES

Publicado por wordexperto.com (2012 intervenciones) el 19/09/2016 21:13:04
Perdón, no me salía, por eso utilicé sumaproducto. Aún así sigo pensando lo mismo de las tablas y tablas dinámicas.
Saludos cordiales.
https://wordexperto.com/
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar