Excel - Duda sobre formulas que utilizan rangos de datos

 
Vista:
sin imagen de perfil
Val: 17
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Duda sobre formulas que utilizan rangos de datos

Publicado por Ángel (6 intervenciones) el 02/04/2020 13:11:52
Captura

Buenas, en esta imagen se ven dos columnas con datos, un producto (D3:D4) y su precio en el mercado (E3:E4) por ejemplo. Hay alguna formula que detecte si lo que yo he escrito en A3 corresponde a algún dato existente en D3:D4 y me de el valor de ese producto respecto a E3:E4? Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de Ignacio
Val: 715
Bronce
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Duda sobre formulas que utilizan rangos de datos

Publicado por Ignacio (205 intervenciones) el 02/04/2020 15:32:44
Hola:

1
=BUSCARV(A3,D3:E4,2,0)

Mi separador de argumentos es la "," cámbialo si utilizas otro.

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
2
Comentar
sin imagen de perfil
Val: 17
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Duda sobre formulas que utilizan rangos de datos

Publicado por Ángel (6 intervenciones) el 02/04/2020 16:04:27
Muchísimas gracias, funciona perfectamente, pero puedo preguntarte cual es la función del 0 al final? Al escribir la formula en Excel me dice que es el rango, y que escriba verdadero o falso, pero tu pones un 0.

Muchas gracias
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Imágen de perfil de Andres Leonardo
Val: 3.826
Plata
Ha mantenido su posición en Excel (en relación al último mes)
Gráfica de Excel

Duda sobre formulas que utilizan rangos de datos

Publicado por Andres Leonardo (1416 intervenciones) el 02/04/2020 16:35:40
Hola Angel,
La respuesta de Ignacio es perfecta para este caso,

Sobre tu consulta dicional, En realidad es la exactitud de la busqueda, es decir busca un valor exacto cuando esta falso o un valor aproximado esto se usa para la busqueda de rangos de edad por ejemplo, o si por valores de compras calculas comisiones etc..

Lo debes indicar puesto que si lo omites toma verdadero como default

adicional pone 0 por que excel como muchos programas interpreta el 0 como falso y el 1 como verdadero.
argbuscarv
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar
sin imagen de perfil
Val: 17
Ha disminuido su posición en 6 puestos en Excel (en relación al último mes)
Gráfica de Excel

Duda sobre formulas que utilizan rangos de datos

Publicado por Ángel (6 intervenciones) el 02/04/2020 16:39:33
Muchas gracias, me queda todo perfectamente claro!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar