Java - Problema con el Content Assist de Eclipse

   
Vista:

Problema con el Content Assist de Eclipse

Publicado por Daniel (2 intervenciones) el 03/02/2018 20:38:35
Buenas, gente. Soy nuevo en esta comunidad, y estoy empezando a aprender Java, usando Eclipse. Entre otras cosas estoy siguiendo un curso de YouTube, y en varios vídeos he visto que al profesor le sale un cuadro rosado con información que me sería muy útil ahora que estoy empezando, pero no he sido capaz de configurar Eclipse para que me salga, y no he encontrado como hacerlo en internet. ¿Alguien sabe como sacar ese recuadro?

Muchas gracias por la ayuda, y espero pasarme por aquí bastante de ahora en adelante. A ver si os voy conociendo :)

Adjunto una imagen para que sepáis a que me refiero. Es el recuadro rosado. A mi me sale todo igual salvo ese recuadro.
Sin-titulo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Problema con el Content Assist de Eclipse

Publicado por Daniel (2 intervenciones) el 04/02/2018 15:02:31
Vale, por si a alguien le puede servir de ayuda porque tiene el mismo problema, he encontrado la solución. La cosa es que tenía instalado Eclipse Luna, que parece ser que no tenía esa opción implementada. He instalado Eclipse Oxygen 2 y ya esta todo resuelto, ya sale ese recuadro explicativo de fondo rosado.

P.D.: Ah, y me he dado cuenta de que hay un hilo sobre Eclipse que quizá era el que debía usar para esta pregunta. Todavía estoy acostumbrándome a esta web, y no lo había visto. Perdón por el desorden.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar
Revisar política de publicidad