Java - Pasar proyecto de pseint a netbeans

 
Vista:
sin imagen de perfil

Pasar proyecto de pseint a netbeans

Publicado por Luis (1 intervención) el 12/02/2020 21:33:43
Buenas tardes, para ver quien me hace el favor y me convierte este ejercicio de pseint a java ya que se me complica un poco, gracias

1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
//caso
 
Proceso ejerciio
 
	Definir opc1,opc2,opc3,opc4,opc5,opc6,operacion, num como real;
	Escribir "Elige una opcion";
 
	Escribir "raiz (1),abs(2),exp(3),Ln(4),Redond(5)";
 
 
 
	Leer operacion;
	Segun operacion hacer
 
	1	:	Escribir "Raiz";
 
			Escribir "Ingrese el numero";
 
			Leer num;
 
			opc1 <- raiz (num);
 
			Escribir "El resultado es:",opc1;
 
		2   :  Escribir "Abs";
 
			Escribir "Ingrese el numero";
 
			Leer num;
 
			opc2 <- abs (num) ;
 
			Escribir "El resultado es:",opc2;
 
		3   : Escribir "exp";
 
			Escribir "Ingrese el numero";
 
			Leer num;
 
			opc3 <- exp (num);
 
			Escribir "El resultado es:",opc3;
 
 
		4	:	Escribir "Ln";
 
			Escribir "Ingrese el numero";
 
			Leer num;
 
			opc4 <- Ln (num) ;
 
			Escribir "El resultado es:",opc4;
 
		5   :  		Escribir "Redond";
 
			Escribir "Ingrese el numero";
 
			Leer num;
 
			opc5 <- redon (num);
 
			Escribir "El resultado es:",opc5;
 
 
		De Otro Modo:
			Escribir "Ingrese el numero";
 
			Leer num;
 
			Opc6 <- azar (num);
 
			Escribir "El resultado es:",opc6;
 
 
	FinSegun
 
 
FinProceso
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de pablo
Val: 811
Plata
Ha mantenido su posición en Java (en relación al último mes)
Gráfica de Java

Pasar proyecto de pseint a netbeans

Publicado por pablo (203 intervenciones) el 13/02/2020 16:27:30
Hola Luis

Pues para tu ejercicio puedes buscar lo básico de java, las variables, bucles while, y la clase Math para la raíz, el logaritmo y el exponente

Inténtalo por lo menos y cualquier cosa que se te dificulte puedes repostear en el foro y cualquier miembro te podrá contestar

Saludos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar