Linux - Problemas con openSUSE Tumbleweed y MongoDB

 
Vista:
sin imagen de perfil
Val: 1
Ha aumentado su posición en 16 puestos en Linux (en relación al último mes)
Gráfica de Linux

Problemas con openSUSE Tumbleweed y MongoDB

Publicado por Daniel (1 intervención) el 13/05/2018 22:00:45
Buenas a todos!
Necesito instalar MongoDB en una maquina con openSUSE Tumbleweed. En la documentacion de MongoDB sale que tiene una version para "SUSE Linux Enterprise Linux 12", por lo cual sigo los pasos pero al momento de instalar salta el siguiente error:
"Problema: no hay nada que proporcione libldap-2.4.so.2()(64bit), necesario para mongodb-enterprise-tools-3.4.14-1.suse12.x86_64"
Entiendo que este error es por la dependencia de alguna libreria o por la version de SUSE?

Adjunto pantallazo de error

32470991_1046086168877896_2909465319380615168_n

Gracias a Todos!
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder