Linux - Problema al instalar Ogle gui

 
Vista:

Problema al instalar Ogle gui

Publicado por Fernando (8 intervenciones) el 14/08/2003 02:08:06
Hola, cuando trato de instalar Ogle_gui me aparece lo siguiente:

[[email protected] ogle_gui-0.9.1]# ./configure
checking for a BSD-compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking for gawk... gawk
checking whether make sets ${MAKE}... yes
checking whether to enable maintainer-specific portions of Makefiles... no
checking for ogle helper dir... no
configure: error: * You must install ogle and ogle_gui in the same prefix

Ya tengo instalado Ogle-0.9.1 y no se que hacer para resolver el problema debido a que son mis primeros intentos de iniciar con Linux.

De antemano muchas gracias.

Atte. Fdo. Fdez.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Problema al instalar Ogle gui

Publicado por n0str0m0 (1503 intervenciones) el 15/08/2003 18:56:16
Lo que dice el mensaje de error es que instales el gui en el mismo directorio que el Ogle. Si dices que tienes el Ogle instalado, con la opción --PREFIX le dices al configure la ruta donde se encuentra.

Salu2
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al instalar Ogle gui

Publicado por Fernando (8 intervenciones) el 15/08/2003 19:30:05
Hola

Pues resolvi el problema anterior pero ahora me aparece otro que dice así:

You must have gtk+ development files

Que tengo que hacer? Me imagino que tengo que instalar esa aplicacion. o tal vez si la tengo instalada pero la ruta es diferenta a donde busca por default? si es asi, como puedo ver si lo tengo instalado.

De antemano muchas gracias.

Atte. Fdo. Fdez.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Problema al instalar Ogle gui

Publicado por n0str0m0 (1503 intervenciones) el 17/08/2003 20:51:37
Cuando instalas algo mediante las fuentes (lo que hasces tú) en ocasiones se necesitan ciertos ficheros y librerías para poder compilar y enlazar el programa final.
Lo que te dice el mensaje es que instales las fuentes de desarrollo de la librería gtk+. Si usas rpm el paquete será algo como gtk+-devel-1.0.2

Salu2 y suerte
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar