Linux - Conf "wins" Linux Yast Webmin

 
Vista:

Conf "wins" Linux Yast Webmin

Publicado por Luciano (2 intervenciones) el 21/09/2005 01:26:18
Hola, estoy con un pequeño problema y espero pueda alguien ayudarme. Tengo una red ya configurada de redes con 12 pc en una oficina y tengo 1 servidor con linux...no soy novato pero tampoco avanzado. algunas cosas son chino y otras las entiendo con facilidad.
Bueno el servidor (Linux) no esta configurado con wins por lo que simplemente edite el SMB.Conf pero no tuve ningun tipo de respuesta edite el lmhost, donde indique todas las ip de cada pc (duda entre medio= tengo DHCP interno es necesario especificar cada pc) cada nombre he configurado la id de red (otra duda= el dominio es igual al Workgroup?) Pero aun asi no puedo hacerlo ya q una pc que utilizo yo en el servicio tecnico no puede apagarse ya q si la apago la red ...desaparece las pc no se encuentran...

La verdad es q no se q paso hago de mas q paso hago de menos...

Si pueden ayudarme les pasaria los datos de como lo tengo configurado...

No conozco mucho de linux aunque alguito si...., formo parte del servicio tecnico pero en electronica y me pasaron el problema a mi....

Si necesitan algun otro tiupo de datos les agradeceria muchisimo su ayuda...

Gracias a todos y seguro nos encontraremos en otra ocacion

Saludos...

Luciano
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Conf

Publicado por codero (337 intervenciones) el 22/09/2005 22:04:01
si no tienes respuesta desde el servidor linux, es posible que no este corriendo el demonio smb, para iniciarlo, pararlo o reiniciarlo:

/etc/init.d/smb start
/etc/init.d/smb stop
/etc/init.d/smb restart

con /etc/init.d/smb start inicias el servicio, con eso deberia aparecerte en la red, pero bajo el grupo de trabajo workgroup, debes definir el mismo grupo de trabajo de los otros PC's.
Para crear usuarios que puedan ingresar a este pc, debes usar el comando smbadduser, (el usuario debe existir) y las contraseñas deben ser las mismas.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Conf

Publicado por Luciano (2 intervenciones) el 23/09/2005 00:06:10
Hola Codero..Gracias por ayudarme. Te comento que el servidor esta corriendo y que los usuarios estan configurados.

Te comento lo que hice.

Inicialmente la configuracion que tenia no indicaba nada de WIns por lo que presumi que el problema pasaba por ahi (en el SMB.CONF) agrego las lineas de wins y configure el lmhost con todas las ip y todos los nombres de pc..he leido por ahi que tambien tengo que configurar el acceso en redes "Id. de red" pero (se que parece bobo) estoy en duda con el nombre de dominio no se cual es.

Bueno ahora veo el SMB.CONF y las lineas se han duplicado en las lines de [Global] sin haberle hecho nada...no se porque pero por si las mosca lo deje asi...

Otra consulta si podras ayudarme es que yo tengo un usuario Admin con su Pass y si yo ingreso otra pc (ya que cotidianamente tengo pc para reparar) no tengo acceso al server tengo que generar el mismo usuario (Admin y pass) agregue por WebMin usuarios NX con pass pero no pasa nada. Veo los usuarios pero ninguno puede acceder por lo que todas las pc estan con Admin pass. Y otra cosa... si es win 98 directamente imposible tengo que hacer que la sesion sea ADMIN mientras que en Xp puedo crear el usuario admin sin necesidad de Sesion nueva porque en win98 el usuario predeterminado es PC# algo asi...

si vos ves el LmHost estan todas las pc, si ves el SMB esta como lo dicen en todas las pc pero algo me debe faltar...tendras algun link o manul o algo que me pueda ayudar...

Mil gracias por haberme ayudado y si te supera como me esta superando a mi igual te agrazco un monton el intentar ayudarme...

Luciano
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Conf

Publicado por codero (337 intervenciones) el 23/09/2005 18:53:22
Por lo que hablas asumo que me enviaste los ficheros, no me han llegado, mandamelos a [email protected]

Wins es un "servidor de nombres", con lo cual los pc con windows anuncian su nombre en la red. No es critico para que samba te funcione; de echo al activar el demonio samba sin modificar su configuracion (smb.conf), deberias ser capaz de verlo en la red. El lmhost es para agregar un pc a tu red, no es necesario modificarlo para que aparezca en la red, de echo se tiene que modificar cuando quieres agregar un pc que no está en la red (lo normal es que lmhost se crea dinamicamente, en la red local).

Para ver el dominio, deber ir a una maquina windows, ver las propiedades del pc (icono mi pc en el escritorio -> propiedades).

Lo del usuario es normal, no lo entendi... pero el procedimiento para acceder a un pc linux por medio de samba es:

1.- Crear el usuario: useradd nombre_usuario
2.- Asignar la contraseña : passwd nombre_usuario
3.- Darle el alta en samba : smbadduser nombre_usuario::nombre_usuario

Los recursos compartidos estan dentro se smb.conf

te recomiendo http://es.tldp.org/Manuales-LuCAS/USANDO-SAMBA/usando-samba-html/

Suerte.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar