Python - MULTIPLOS A UN ENTRO POSITIVO

 
Vista:

MULTIPLOS A UN ENTRO POSITIVO

Publicado por MATIAS (1 intervención) el 10/06/2021 19:36:14
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
Algoritmo NPrimerosMultiplos
	Definir _numero, contador, limite, numeroMultiplos Como Entero
 
	Escribir "Ingresa el número de multiplos a calcular:"
	Leer numeroMultiplos
 
	Escribir "Ingresa el valor de numero para calcular sus primeros ", numeroMultiplos ," multiplos:"
	Leer _numero
 
	limite = 1
	contador = 1
 
	Repetir
		Si contador MOD _numero = 0 Entonces
			Escribir limite, ") ", contador
			limite = limite + 1
		FinSi
 
		contador = contador + 1
 
	Hasta Que limite > numeroMultiplos
FinAlgoritmo
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
sin imagen de perfil
Val: 2.668
Oro
Ha mantenido su posición en Python (en relación al último mes)
Gráfica de Python

MULTIPLOS A UN ENTRO POSITIVO

Publicado por tincopasan (788 intervenciones) el 10/06/2021 21:34:31
¿se supone que hay que transcribirte el código? ¿qué has hecho?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar