Android - Falla entorno Android Studio resolución.

   
Vista:

Falla entorno Android Studio resolución.

Publicado por Valeriano vaaalevaleee@gmail.com (2 intervenciones) el 07/03/2016 06:50:02
Buenas,
ME estoy iniciando con Android Studio pero tengo un problema y estoy ya desesperado, explico:

Tengo Portátil MSI 17" 1980x1080 con GTX970 y Windows 10 home.
El problema es una vez abierto el proyecto, al poco tiempo cuando paso el ratón por encima de las ventanas, menús, etc, el programa Android Studio empieza a distorsionarse y no hay forma de poder continuar, es como si fallara el entorno. Lo cierro y vuelvo a cargarlo y al momento lo mismo.
He reinstalado windows 3 veces, drivers gráfica actualizado, versión de android Stu. 1.5.1 y de java actualizado, creado variable de entorno JAVA_HOME....
He probado todas las resoluciones posible del portátil y sigue igual, a cambiar la compatibilidad con windows 7 y vista e igual. También cambié tamaño de texto y fuentes e igual.
He buscado por google y no veo que sea un problema generalizado pero ya no sé que hacer...
Os dejo unas captura
ventanas1

ventanas2

Gracias y necesito cualquier ayuda que me podáis dar.
Un saludo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
Imágen de perfil de francisco

Falla entorno Android Studio resolución.

Publicado por francisco (189 intervenciones) el 07/03/2016 17:28:43
Parece que sea el programa el que falla

Yo probaria bajarmelo otra vez y volver a istalarlo puede ser que el la descarga haya habido un error
comprueba que te lo descargar para la version que te corresponda,
http://developer.android.com/intl/es/sdk/index.html


comenta si te fue bien.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Falla entorno Android Studio resolución.

Publicado por Valeriano (2 intervenciones) el 08/03/2016 14:31:53
Hola,
Volví a bajar todo AD + JAVA e instalarlo e igual. Opté por bajar versiones anteriores, 1.4.1 y 1.4 igual. Con la 1.3.1 llevo toda la mañana toqueteando y no me ha dado problema....
Seguiré a ver si falla. No he encontrado nada por google sobre este fallo, pero dudo que sea yo sólo el que lo tenga.

Un saludo.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar