Android - Actualizar Plugin en Android

   
Vista:

Actualizar Plugin en Android

Publicado por raul raul.mansilla.56@gmail.com (2 intervenciones) el 15/08/2016 15:19:29
Soy Rookie en Android. Instalé Android 2.1 y Eclipse Mars.2. Al pretender hacer mi primer aplicación, me sale el siguiente mensaje de error:

Error:(1, 0) Plugin is too old, please update to a more recent version, or set ANDROID_DAILY_OVERRIDE environment variable to "c4bd20b57369089607567ea5b778f838be788ac3"

<a href="fixGradleElements">Fix plugin version and sync project</a><br><a href="openFile:C:\Users\roberto\AndroidStudioProjects\MyApplication2\app\build.gradle">Open File</a>

Que entiendo que me dice que hay plugin del gradle que son muy viejos. ¿Alguien sabe como actualizar esos plugin?. Gracias por su atención.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

Actualizar Plugin en Android

Publicado por Yamil Bracho (68 intervenciones) el 15/08/2016 15:55:04
Ya el soporte para el plugin de Eclipse esta deprecado asi que es mejor descragar el Android Studio...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

Actualizar Plugin en Android

Publicado por raul mansilla raul.mansilla.56@gmail.com (2 intervenciones) el 16/08/2016 01:22:48
Gracias Yamil. Entiendo que me decís que es mejor mantener actualizado el Android Studio. No debería darle importancia al mensaje de error.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar