Excel - como dar el mismo valor a las letras para hacer sumatorios

   
Vista:

como dar el mismo valor a las letras para hacer sumatorios

Publicado por Roi (1 intervención) el 26/10/2011 13:26:28
Buenos días
Mi pregunta es si se puede hacer este tipo de tabla y como hacerlo;
total
horas 1 2 3 4 5 6 7 8 9 10
persona 1 c c c c 2
persona 2 r r r r r 2.5
persona 3 m m m m 2
6.5


mi pregunta es como hacer que tanto c, r y m tengan valor 0,5 y que yo poniendo estas letras pueda hacer un sumatorio de la cantidad de c,r y m que hace cada persona y su total. No se si me he expresado para que se me pueda entender, espero que haya sido lo suficientemente grafico, gracias.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

como dar el mismo valor a las letras para hacer sumatorios

Publicado por Martha (270 intervenciones) el 30/10/2011 12:11:26
Entiendo que cada c, r o m están en una columna distinta.
Solo tienes que hacer un contar.si, que te dará un número y multiplicarlo por el valor que quieras.
Ejemplo para persona1, suponiendo que esté en la fila 2:
En la columna L pones:
=CONTAR.SI(B2:K2;"r")
y en la columna te irán apareciendo el número de erres que haya. Ese dato es un número y lo puedes multiplicar por otro para calcular su resultado.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar