Utilizamos cookies propias y de terceros para mejorar la experiencia de navegación, y ofrecer contenidos y publicidad de interés.
Al continuar con la navegación entendemos que se acepta nuestra política de cookies.
Iniciar sesión Cerrar
Correo:
Contraseña:
Entrar
Recordar sesión en este navegador
Iniciar sesiónIniciar sesiónCrear cuentaCrear cuenta

Excel - buscar 1 valor con 2 variables

  Imprimir  
Vista:
Me gusta: Está pregunta es útil y esta clara
0
No me gusta: Está pregunta no esta clara o no es útil
 
Asunto:

buscar 1 valor con 2 variables

Autor:Escipion (24 intervenciones)
Fecha:03/06/2008 17:45:14
Hola a todos:

Tengo una pregunta: es que si es posible buscar 2 valores. Es decir si tengo por ejemplo que encontrar de una lista el valor que coincida con unas condiciones como podria hacerlo?
Con el valor indice talvez?

Muchas gracias
Responder
información
Otras secciones de LWP con contenido similar...
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:buscar 1 valor con 2 variables

Autor:guihe (40 intervenciones)
Fecha:03/06/2008 18:29:57
no te entiendo muy bien, pero si quieres utilizar dos criterios puedes usar la formula =BDESTRAER()...
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:buscar 1 valor con 2 variables

Autor:Luis Fernando (806 intervenciones)
Fecha:03/06/2008 20:46:50
Si lo que necesitas es buscar dentro de una matriz teniendo por ejemplo codigos del elemento en B1 y mes en C1 podrias usar por ejemplo

=BUSCARV(B1;G5:G58;COINCIDIR(C1;G5:R5;0);0)
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:buscar 1 valor con 2 variables

Autor:jorgeg (37 intervenciones)
Fecha:04/06/2008 04:24:33
hola a todos. tu formula es excelente Luis Fernando solo que si me permites una pequeña correccion el rango de buscarv debe ser G5:R58 para que la formula funcione correctamente quedando como sigue:

=BUSCARV(B1;G5:R58;COINCIDIR(C1;G5:R5;0);0)

SALU2.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:buscar 1 valor con 2 variables

Autor:Luis Fernando (806 intervenciones)
Fecha:04/06/2008 04:27:26
Ok Jorge tienes razón, gracias.
Comentar
Me gusta: Está respuesta es útil y esta clara
0
No me gusta: Está respuesta no esta clara o no es útil
 
Asunto:

RE:buscar 1 valor con 2 variables

Autor:ELIZABETH (1 intervención)
Fecha:10/03/2014 15:34:10
chicos yo estoy en la misma pero con la diferencia que mis 2 criterios son lineales y no cruzadas, osea, busco D1 con las variables A1 y B1, como sedia esa formula?
Comentar