Excel - Unificación de celdas

   
Vista:

Unificación de celdas

Publicado por Paola Castaño (9 intervenciones) el 26/06/2008 00:28:00
Buenas tardes,

Requiero unificar en una sola columna la información que se encuentra en dos columnas diferentes; por ejemplo,

Columna A Columna B Columna Unificación
123 456 123456

Adicionalmente a la columna B debo llevarla a una estructura de 5 caracteres; por ejemplo 00456, ingresando ceros a la izquierda.

Muchas gracias,

Paola Castaño
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Unificación de celdas

Publicado por jorge (37 intervenciones) el 26/06/2008 02:51:30
Hola Paola lo que debes hacer es primero dar fomato a tu columna b como Personalizada y anotar 5 ceros "00000"
despues lo que quieres hacer se llama Concatenar y se hace de la siguiente manera:

C1=CONCATENAR(A1,B1)
ó
C1=A1&B1

Espero que esto te ayude.
Saludos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Unificación de celdas

Publicado por Luis Fernando (805 intervenciones) el 26/06/2008 03:19:22
Para completar a los 5 digitos puedes hacer lo siguiente:

=EXTRAE("00000";1;5-LARGO(B1))&B1

Cordial saludo
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Unificación de celdas

Publicado por Jorge Morales (22 intervenciones) el 27/06/2008 17:41:59
Saludos Paola, la formula que te menciono Luis es muy buena opcion, pero si solo manejas numeros en ambas columnas, te recomiendo usar esta formula

=TEXTO(B1,"00000")
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar