FoxPro/Visual FoxPro - Comando run

   
Vista:

Comando run

Publicado por dario (321 intervenciones) el 10/10/2008 19:55:15
En la version 6 bajo xp, no tenia problemas para ejecutar por ejemplo run c:xxxpkunzip.exe

Pero en la version 8 en server 2003 aparece la ventana dos se cierra muy rapidamente sin ejecutar el comando, me pueden guiar?

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder

RE:Comando run

Publicado por Plinio (7771 intervenciones) el 11/10/2008 02:48:56
Trata de incluir el ""

c:xxxpkunzip.exe
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Comando run

Publicado por dario (321 intervenciones) el 11/10/2008 05:08:42
Plinio si te refieres a la barra fue error mio de escritura en su faltante, el comando es por supuesto c:xxxpkunzip etc...
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Comando run

Publicado por Plinio (7771 intervenciones) el 11/10/2008 13:15:10
SI el archivo c:xxxpkunzip.exe no tiene problemas deberia de ejecutarse. Funciona este desde MS-DOS?
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Comando run

Publicado por dario (321 intervenciones) el 11/10/2008 14:06:48
Asi es sin ningun problemas, da los datos de la ayuda.... en cambio desde visual abre y cierra la ventana de comandos sin datos ni mensajes... ???
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Comando run

Publicado por jose camilo (688 intervenciones) el 11/10/2008 14:44:03
en la ventana del dos
run ?
hay un /N si mal no recuerdo k oculta la ventana del dos
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Comando run

Publicado por dario (321 intervenciones) el 11/10/2008 16:56:03
No es eso el problema, es que no se ejecuta el comando, ya lo solucione con el winrar, gracias a todos.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar