Hardware - ayuda con memoria

   
Vista:

ayuda con memoria

Publicado por laila (1 intervención) el 23/04/2009 23:14:52
Hola

Tengo un ordenador dual core de placa: asrock 775i94Gz
Segun el manual de la placa, las memorias, que soporta son ddR2 , a 533, maximo de dos gigas ,(un giga en cada una ).
En la actualidad, cada placa ,es de 516, un poco justa para los programas de fotos, asi que he comprado, por ebay ,dos placas de 1gb, ddr 2, a 533 ,de un gb, marca kingston.
Bien, cuando las coloco, bien asegurado que estan bien puestas, el ordenador se enciende sin pitidos , ni nada, pero en el monitor dice que no hay conexion.
Ni que decir tiene ,que esta bien conectado, porque entonces tengo que apagar el ordenador por el interruptor ya que no veo nada en el monitor y no puedo apagarlo correctamente), cambio la memoria por la antigua, y ya esta funcionando bien el ordenador.
Esto lo he hecho dos veces, las dos a la vez, y despues con una sola placa puesta de las nuevas y ninguna de las viejas, siempre me ha pasado lo mismo, el monitor no reconoce conexion de la cpu mientras que en la cpu se oye el ruido de estar en marcha normal y la luz verdede encendido, pero ningun pitido.
Apagas la cpu por le interruptor(otra no queda), le vuelves a poner las memorias viejas y todo perfecto, de hecho os escribo desde el, pero que pasa,
Ayuda necesito saber que pasa para comprar las memorias sin equivocarse.

Es una incompatibilidad pero en que esta?

Estan malas esas memorias?

Opticamente, la diferencia mas esencial es que, mientras las placas de memoria vieja tienen los chips solo por un lado, las kigston de 1gb, los tienen por los dos, no se si eso tiene importancia o no, pero lo cierto es que pasa algo que no es normal porque, teoricamente, creo, que deberian de ser compatibles, ademas no pitan tampoco.

Que creeis que pasa.
Donde esta el error.

Ayuda.

Saludos
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Hardware
- Cursos de Hardware
- Temas de Hardware
- Chat de Hardware
información
Cursos y Temas de Hardware
- Puertos de comunicaciones
- Estructura de un disco duro
- Configura tu BIOS

RE:ayuda con memoria

Publicado por DALSOM (52 intervenciones) el 24/04/2009 17:50:17
LA AUSENCIA DE VIDEO, INDICA QUE ES LA MEMORIA QUE TE FALLA.
INTENTA INSTALANDOLE SOLO UN DIMM DE 1 GB.

PUEDE QUE TU MB NO SOPORTE LAS DDR2 -533 COMO DICE.

VERIFICA QUE TIPO DE MEMORIA ES ESA VIEJA, GENERALMENTE SON
PC-NNNNN, DONDE LAS n, SON UN NUMERO.

BUSCALAS Y COMPRALAS POR ESE NUMERO, Y RECUERDA LA CAPACIDAD.

SALUDOS,
DALSOM.
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar