Hardware - Mi PC se apaga solo

   
Vista:

Mi PC se apaga solo

Publicado por Freddy Perez (11 intervenciones) el 20/11/2007 19:55:47
Hola amigos del foro, en especial a los amigos de mira digital.

Mi problema es que desde hace bastante tiempo estoy teniendo problemas con mi PC, yo creia que era un problema de puertos USB en conflicto, o talvez la temperatura del procesador, pero aun sigue apagandose solo, no se que sucede que de pronto se queda sin imagen y la luz de "power on" encendida, pero la luz led del disco duro no parpadea, el ventilador del procesador se detiene y deja de funcionar. Si reinicio mi PC vuelve a encender pero solo para volver a apagarse y entrar en corte.

¿que problema tiene mi PC?
¿es posible que suceda por falta de energia?(la electricidad aca es estable, no hay variaciones de voltaje)
Hace poco coloque una tarjeta USB de 4 puertos que va en puerto PCI ¿sera ese el problema?
Ayudenme y gracias de antemano. Saludos al foro.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Hardware
- Cursos de Hardware
- Temas de Hardware
- Chat de Hardware
información
Cursos y Temas de Hardware
- Discos duros SSD
- La Fibra óptica
- Puertos de comunicaciones

RE:Mi PC se apaga solo

Publicado por neo (40 intervenciones) el 27/11/2007 16:37:53
Definitivamente no creo que sea problema de Usb...mas bien creo que existen conflictos con tu memoria o en su defecto el regulador interno de tu pc...aunque éste ultimo sería la ultima probabilidad.

Revisa tu pc, trata de obtener otra memoria para tu pc, prueba y nos cuentas.

Suerte►
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar

RE:Mi PC se apaga solo (solucionado)

Publicado por Freddy Perez (11 intervenciones) el 27/11/2007 17:32:15
Por fin logre solucionar el problema del apagado de mi PC, Solo le hice una limpieza profunda en la placa y me di cuenta que uno de los cables IDE estaba dañado, por eso hacia que se reiniciara a cada momento, asi que limpie la placa y cambie los conectores IDE, desde ese momento no me ha ocasionado problemas hace bastante tiempo. Muchas gracias por el apoyo y los consejos.

Saludos al foro (gracias neo)
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar