Hardware - cambio de caja y no funciona el audio.

   
Vista:

cambio de caja y no funciona el audio.

Publicado por SlaSh (14 intervenciones) el 08/03/2008 16:49:46
Características: Windows XP Profesional, 2Gb, Pentium D 2.8, Asrock 775twins-hdtv, 80 gb.

Hola a todos,

en estos ultimos dias me surgio un problema que me esta llevando al borde de la locura, no le encuentro solucion, y espero que ustede me podais ayudar.

Bien, mi placa base es la Asrock 775twins-hdtv, con una caja Aopen y con sistema operativo win xP profe.
Pues hace muy poco adquiri una caja NZXT LEXA Blackline Blueline, al cambiar todos los componentes de caja y en los pines de audio-frontal conectar el conector HD-Audio, cuando arranco el pc, todo funciona sin problemas, ecepto que no tengo sonido... pues despues de cambiar el conecto a AC-97, o intentarlo con los conectores sueltos, o simplemente puentearlos conectores con dos jumpers, reinstalando los driver de sonido...

nada funciona, y ya no me quedan ideas... ¿Sabrian una solucion?

Gracias
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de Hardware
- Cursos de Hardware
- Temas de Hardware
- Chat de Hardware
información
Cursos y Temas de Hardware
- ¡Qué es la Bios?
- Memorias
- Quiero comprar mi ordenador

RE:cambio de caja y no funciona el audio.

Publicado por abolom (36 intervenciones) el 11/03/2008 08:53:01
No se si te sirva, tampoco se, si sea el mismo caso, hace poco me un ASROCK,
En el bios en la opcion audio biene por defecto AUTO, cambiarle al ENABLE, para me dio sonido..

espero que sirva de algo,, Suerte..
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar