Java - migrar de jdk 1.4 a 1.6

   
Vista:

migrar de jdk 1.4 a 1.6

Publicado por fernando (3 intervenciones) el 22/05/2009 01:38:26
que tal compañeros estoy e n un proyecto que trabaja con el jdk 1.4 y tenemos pensado migrarlo al 1.6 lo que les kiero preguntar es que tanta conpatibilidad existe entre estos dos jdk's?

por que el problema es el siguiente

nuestro proyecto trabaja con servlets, jsp y EJB y corre perfecto en el 1.4 pero al hacer una migracion al 1.6 en el caso d los servlets pues lo solucione metiendo el jar d j2ee pero lo que veo es que usamos StringTokenizer y el IDE IntelliJ IDEA y m causa conflictos con esta clase no se si pudieran darme alguna sugerencia para solucionarlo.
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder