MySQL - Error al iniciar sesion tras importar erroneamente xls

   
Vista:

Error al iniciar sesion tras importar erroneamente xls

Publicado por victor (2 intervenciones) el 10/05/2016 12:12:22
Hola buenos días, he ido a importar un archivo de excel en phpMyAdmin, sin transformalo previamente, y creo que se ha quedado seleeccionado como tipo SQL, se ha pegado un ratillo para 80 registros que tiene el archivo de excel, y tras esto me ha dado un monton de errores quedandose la página bloqueada, por lo que he ido a refrescar la pagina y me da el siguiente error cada vez que trato de meterme en phpMyAdmin.
He mirado desde la consola de MySql a ver si es que hay una tabla creada erronea y esta todo bien.
Utilizo el paquete Wamp.
Graciasss si alguno me puede ayudar.

errorphpMyAdmin
Valora esta pregunta
Me gusta: Está pregunta es útil y esta claraNo me gusta: Está pregunta no esta clara o no es útil
0
Responder
información
Otras secciones de LWP con contenido de MySQL
- Cursos de MySQL
- Temas de MySQL
- Chat de MySQL
información
Cursos y Temas de MySQL
- Integridad referencial en MySQL
- MySQL Reference Manual 5.5
- Apuntes de MySQL
Imágen de perfil de xve

Error al iniciar sesion tras importar erroneamente xls

Publicado por xve (898 intervenciones) el 10/05/2016 15:51:58
Hola Victor, el problema es que has superado el limite de memoria que tiene asignada php... simplemente entra en el archivo que te indica, y aumenta el valor:
1
memory_limit = 256M
o el valor que creeas que vas a necesitar...

Una vez modificado, reinicia el Apache para que los cambios tengan efecto!!!
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
1
Comentar

Error al iniciar sesion tras importar erroneamente xls

Publicado por victor (2 intervenciones) el 11/05/2016 10:16:02
Buenas XVE, pues he probado a cambiar en los dos php.ini que me aparecen en wamp ese valor a 256 y nada, 512 y nada, por lo que trasteando wamp he visto que hay dos versiones de php instaladas, la 5.6.16 (predeterminada) y la 7.0, por lo que he cambiado a la 7.0 y ya vuelve a funcionar, espero en un futuro llegar a comprender el problema que me estaba dando. Un saludo y graciass
Valora esta respuesta
Me gusta: Está respuesta es útil y esta claraNo me gusta: Está respuesta no esta clara o no es útil
0
Comentar